Situación
Un plan de copia de seguridad finaliza con el siguiente error: Error al iniciar el servicio COM
El registro de eventos contiene el siguiente ID de evento: 13 .
Motivo
Este error puede deberse a los siguientes problemas: el servicio del sistema de eventos COM+ no se inicia y/o el servicio de instantáneas de volumen y el servicio del proveedor de instantáneas de software de Microsoft no están habilitados.
Solución
Tenga en cuenta que para realizar estos procedimientos, debe ser miembro de Administradores , o debe tener delegados los permisos apropiados.
Compruebe si se ha iniciado el servicio del sistema de eventos COM+
Para verificar que el servicio COM+ Event System esté iniciado, proceda de la siguiente manera:
- Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
- En el panel de resultados, haga doble clic en Sistema de eventos COM+ .
- En Estado del servicio , asegúrese de que el estado sea Iniciado . Si el estado no es Iniciado , haga clic en Iniciar .
- Asegúrese de que el Tipo de inicio esté configurado en Automático .
- Haga clic en Aceptar .
Comprobar si el servicio VSS está habilitado
Para verificar que el servicio VSS está habilitado, proceda de la siguiente manera:
- Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
- En el panel de resultados, haga doble clic en Volume Shadow Copy .
- Asegúrese de que el Tipo de inicio esté configurado en Manual .
- Haga clic en Aceptar .
Compruebe si el servicio del proveedor de instantáneas de software de Microsoft está habilitado
Para verificar que el servicio Proveedor de instantáneas de software de Microsoft esté habilitado, proceda de la siguiente manera:
- Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
- En el panel de resultados, haga doble clic en Proveedor de instantáneas de software de Microsoft .
- Asegúrese de que el Tipo de inicio esté configurado en Manual .
- Haga clic en Aceptar .
Verifique si el VSS está iniciado
Para verificar que el Servicio de instantáneas de volumen se haya iniciado, proceda de la siguiente manera:
- Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
- En el panel de resultados, haga doble clic en Volume Shadow Copy .
- En Estado del servicio , asegúrese de que el estado sea Iniciado . Si el estado no es Iniciado , haga clic en Iniciar .
- Asegúrese de que el Tipo de inicio esté configurado en Manual .
- Haga clic en Aceptar .