Error al iniciar el servicio COM (código 2401)

Error al iniciar el servicio COM (código 2401)

Situación

Un plan de copia de seguridad finaliza con el siguiente error: Error al iniciar el servicio COM

El registro de eventos contiene el siguiente ID de evento: 13 .

Motivo

Este error puede deberse a los siguientes problemas: el servicio del sistema de eventos COM+ no se inicia y/o el servicio de instantáneas de volumen y el servicio del proveedor de instantáneas de software de Microsoft no están habilitados.

Solución

Tenga en cuenta que para realizar estos procedimientos, debe ser miembro de Administradores , o debe tener delegados los permisos apropiados.

Compruebe si se ha iniciado el servicio del sistema de eventos COM+

Para verificar que el servicio COM+ Event System esté iniciado, proceda de la siguiente manera:

  1. Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
  2. En el panel de resultados, haga doble clic en Sistema de eventos COM+ .
  3. En Estado del servicio , asegúrese de que el estado sea Iniciado . Si el estado no es Iniciado , haga clic en Iniciar .
  4. Asegúrese de que el Tipo de inicio esté configurado en Automático .
  5. Haga clic en Aceptar .

Comprobar si el servicio VSS está habilitado

Para verificar que el servicio VSS está habilitado, proceda de la siguiente manera:

  1. Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
  2. En el panel de resultados, haga doble clic en Volume Shadow Copy .
  3. Asegúrese de que el Tipo de inicio esté configurado en Manual .
  4. Haga clic en Aceptar .

Compruebe si el servicio del proveedor de instantáneas de software de Microsoft está habilitado

Para verificar que el servicio Proveedor de instantáneas de software de Microsoft esté habilitado, proceda de la siguiente manera:

  1. Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
  2. En el panel de resultados, haga doble clic en Proveedor de instantáneas de software de Microsoft .
  3. Asegúrese de que el Tipo de inicio esté configurado en Manual .
  4. Haga clic en Aceptar .

Verifique si el VSS está iniciado

Para verificar que el Servicio de instantáneas de volumen se haya iniciado, proceda de la siguiente manera:

  1. Haga clic en Inicio , luego en Herramientas administrativas y luego en Servicios .
  2. En el panel de resultados, haga doble clic en Volume Shadow Copy .
  3. En Estado del servicio , asegúrese de que el estado sea Iniciado . Si el estado no es Iniciado , haga clic en Iniciar .
  4. Asegúrese de que el Tipo de inicio esté configurado en Manual .
  5. Haga clic en Aceptar .

    • Related Articles

    • VSS Error - Error inesperado (código 2422)

      Error inesperado (código 2422) Se aplica a: Windows Server 2008 R2 Situación Un plan de respaldo finaliza con el siguiente error: Error inesperado El registro de eventos contiene el siguiente ID: 12289 . Causa Este error indica que se ha producido un ...
    • Error inesperado (código 2422)

      Se aplica a: Windows Server 2008 R2 Situación Un plan de respaldo finaliza con el siguiente error: Error inesperado El registro de eventos contiene el siguiente ID: 12289 . Causa Este error indica que se ha producido un error inesperado del Servicio ...
    • Eliminar el error VSS 8194 del registro de eventos

      Situación: Cuando inicia el programa de copia de seguridad (en nuestro caso puede ser CATbackup o Beclone), puede experimentar varias instancias del error VSS 8194 en el registro de eventos de la aplicación. A veces, puede ser la raíz de otros ...
    • Error de conexión (código 3008)

      Error de conexión (código 3008) Situación El plan de copia de seguridad falla con el siguiente error (o similar): Causa La aparición de este error puede deberse a una de las siguientes razones (o una combinación de ellas): Problemas de conexión a ...
    • Ocurrió un error al intentar comunicarse con VSS Writer (código 2411)

      Situación Un plan de copias de seguridad finaliza con el siguiente error: error de VSS. Se produjo un error al intentar comunicarse con el escritor de VSS Solución Abra el editor de registro (en el símbolo del sistema, escriba Regedit ). Vaya a ...