Falta una instantánea (código 1712)

Falta una instantánea (código 1712)

Falta una instantánea (código 1712)

Situación

Un plan de respaldo basado en imágenes finaliza con uno de los siguientes eventos:

  • Falta una instantánea (código 1712)

Causa

Este error se produce si el usuario o el sistema eliminan la instantánea debido a que no hay suficiente espacio en disco para las instantáneas en uno o más volúmenes del sistema operativo Windows durante la ejecución del plan de copia de seguridad. En algunos casos, las particiones del sistema provocan un aumento significativo del volumen de instantáneas. Para obtener más información sobre las instantáneas de VSS, consulte la sección Servicio de instantáneas de volumen en docs.microsoft.com .

Solución

Si el usuario elimina la instantánea, ejecute el plan de respaldo nuevamente. Si el sistema elimina la instantánea, use una de las siguientes soluciones.

Eliminar instantáneas antiguas. Para ello proceda de la siguiente manera:

  1. Abra un símbolo del sistema elevado ( cmd )
  2. En la consola cmd , ejecute el siguiente comando: vssadmin eliminar sombras/todos

Para obtener más información sobre el comando vssadmin , consulte la sección vssadmin en docs.microsoft.com.

Si el problema persiste después de eliminar instantáneas antiguas, deberá ampliar el almacenamiento disponible para instantáneas.

En un sistema operativo de servidor

Para resolver el problema de espacio de almacenamiento insuficiente en instancias que se ejecutan en el sistema operativo del servidor (Windows Server, etc.), proceda de la siguiente manera:

  1. Haga clic en Inicio y luego haga clic en Esta PC .
  2. En la sección Unidades y dispositivos , haga clic derecho en la unidad requerida.
  3. En el menú contextual, seleccione el elemento Configurar instantáneas....

  1. En el cuadro de propiedades de Instantáneas , vea la lista de volúmenes. Si la columna Usado está en blanco, significa que actualmente no hay espacio de almacenamiento asignado para instantáneas.

  1. Para asignar el espacio de almacenamiento para las instantáneas, seleccione el volumen de destino para las instantáneas y luego haga clic en Configuración .
  2. En el cuadro Área de almacenamiento , seleccione el volumen de destino para las instantáneas, luego especifique el límite de tamaño de las instantáneas o seleccione la opción Sin límite si desea mantener el espacio de almacenamiento para las instantáneas ilimitado.

Se recomienda asignar al menos el 30% del volumen a instantáneas. Para obtener más información, consulte el artículo Servicio de instantáneas de volumen en docs.microsoft.com.

  1. Una vez que haya terminado, haga clic en Aceptar y luego ejecute su plan de respaldo nuevamente para asegurarse de que el error no vuelva a ocurrir.

En un sistema operativo de escritorio

Para resolver el problema de espacio de almacenamiento insuficiente en instancias que se ejecutan en un sistema operativo de escritorio (Windows 7, 10, etc.), proceda de la siguiente manera:

  1. Abra un símbolo del sistema elevado ( cmd )
  2. En la consola cmd , ejecute el siguiente comando: vssadmin resize shadowstorage /on=x: /for=x: /maxsize=30%

El parámetro /on especifica el volumen de destino para el almacenamiento oculto. El parámetro /for es el volumen de origen del almacenamiento. El parámetro /maxsize especifica el tamaño máximo para el área de almacenamiento oculto en un volumen.

    • Related Articles

    • VSS Error - Error inesperado (código 2422)

      Error inesperado (código 2422) Se aplica a: Windows Server 2008 R2 Situación Un plan de respaldo finaliza con el siguiente error: Error inesperado El registro de eventos contiene el siguiente ID: 12289 . Causa Este error indica que se ha producido un ...
    • Errores de la máquina virtual (código 1905) - Hyper-V-Backups de VM no funcionan

      Errores de la máquina virtual (código 1905) Situación Un plan de respaldo de VM termina con uno de los siguientes errores: Error de máquina virtual. La jerarquía de instantáneas es demasiado profunda La jerarquía de instantáneas es demasiado profunda ...
    • Error de conexión (código 3008)

      Error de conexión (código 3008) Situación El plan de copia de seguridad falla con el siguiente error (o similar): Causa La aparición de este error puede deberse a una de las siguientes razones (o una combinación de ellas): Problemas de conexión a ...
    • Error VSS. El sistema no puede encontrar el archivo especificado (código 1712)

      Error VSS. El sistema no puede encontrar el archivo especificado (código 1712) Situación Un plan de copia de seguridad basado en imágenes termina con el siguiente error: Error de VSS. El sistema no puede encontrar el archivo especificado Además, en ...
    • Errores de máquina virtual (código 1905)

      Situación Un plan de copia de seguridad de VM finaliza con uno de los siguientes errores: Error de máquina virtual. La jerarquía de instantáneas es demasiado profunda La jerarquía de instantáneas es demasiado profunda Causa Este error ocurre en caso ...