Plan de copia de seguridad Termina anormalmente (código 1023)

Plan de copia de seguridad Termina anormalmente (código 1023)

Plan de copia de seguridad Termina anormalmente (código 1023)

Situación

Un plan de respaldo falló con el siguiente mensaje de error: El plan termina anormalmente.

Causa

Este error será reportado cuando se interrumpa el plan de respaldo. Esto podría ser un error esporádico que fue causado por diferentes razones.

Soluciones

En primer lugar, updare Backup Agent a la última versión. Véase los siguientes artículos;

En caso de que el problema persista con la última versión de Backup Agent, para investigar este tema, necesitaríamos registros más detallados recogidos mientras se reproduce el tema. Por favor, siga las siguientes instrucciones:

  1. Habilitar el registro en alto rendimiento en el agente de Báackup](/respaldo/errores/backup-terminates-anormalmente.wlog). instance o en la Consola de administración.
  2. Ejecute la copia de seguridad y compruebe si el problema se informa de nuevo.
  3. Si el problema no se reproduce y la copia de seguridad está funcionando con éxito en las siguientes carreras, asegúrese de desactivar el High Logging ya que pueden afectar el rendimiento y sólo debe ser utilizado para propósitos de resolución de problemas.
  4. Si se reproduce el problema, cree un ticket y [adjutega los registros] a él.

Cambiar el nivel de registro en la consola de gestión

Este método está destinado únicamente a los proveedores.

  1. En la consola de administración, seleccione computadoras o copia de seguridad - Pestaña Computadoras (Or Pestaña si está utilizando la experiencia clásica de los usuarios).

  1. Expande el menú de acción (tres puntos) junto al ordenador para el que desea cambiar el nivel de registro, y luego seleccione .

  1. Abra la pestaña de registro, luego seleccione el nivel de registro

Los ajustes disponibles dependen del sistema operativo del ordenador

Cambiar el nivel de registro con Backup Agent para Windows

Usando GUI de Agente de Backup

  1. Abrir agente de copia de seguridad gestionado.
  2. Haz clic .

  1. Seleccione la pestaña de registro.
  2. Cambiar el nivel de tala.

Linux y macOS

Usando GUI de Agente de Backup

  1. Abrir agente de copia de seguridad gestionado.
  2. Haga clic en Configuración.

  1. Seleccione AdvancedPestaña Avanzada
  2. Cambiar el nivel de registro bajo la tala . Modo.

Cambiar el nivel de registro usando interfaz de línea de mando

Puede utilizar estos comandos en Terminal para cambiar el nivel de registro. Tenga en cuenta que los comandos varían dependiendo del sistema que utilice (Linux/MacOS), versión de producto y nombre del producto. También debe especificar si necesita registros de nivel alto o de depuración usando el parámetro High o Debug.

Para Linux: "/opt/local/Online Backup/bin/cbb" opción -set logging -mode High Es posible que tenga que cambiar la copia de seguridad en línea al nombre de su paquete de copia de seguridad.

Para macOS: "/Applications/Online Backup.app/Contenidos/MacOS/cbb" opción -set logging -mode High Es posible que tenga que cambiar la copia de seguridad en línea al nombre de su paquete de copia de seguridad.

Denunciar un problema

  1. Página de computadoras para informar de un problema en el ordenador

  1. Encuentre el ordenador requerido en la lista, amplíe las acciones y seleccione Informe a Problema.

  1. Proceda con la forma para describir el tema.

Consigue los registros.

  • En caso de que seleccione Enviar registros para soportar los registros se adjuntará al caso reportado. Siendo un proveedor, puedes solicitar al equipo de apoyo que todos los informes de tus subadmins se enviarán directamente a ti, y luego puedes gestionar el caso.
  • En caso de que seleccione Enviar registros al correo electrónico, puede añadir uno o varios destinatarios para recibir este informe.
  • Para enviar sólo registros creados por agentes específicos, seleccione los agentes.
  • Describir el problema en la descripción del problema
  • Proporcionar el número de caso de apoyo en caso de que el caso de apoyo ya esté creado para adjuntar los registros al caso de apoyo.
  1. Haga Reportclic en Reportar para enviar la información.

Para más detalles consulte el