El volumen de destino no admite la deduplicación de Windows (código 2050)
Situación
Un plan de restauración finaliza con la siguiente advertencia: El volumen de destino no admite la deduplicación de Windows. No se pudieron restaurar algunos archivos del disco con deduplicación de Windows a un disco que no admite la deduplicación de Windows. {0} archivos no fueron restaurados

Causa
Esto ocurre en caso de que el disco de destino no admita la deduplicación. La deduplicación de datos ayuda a reducir los costos asociados con los datos duplicados. Las partes duplicadas del conjunto de datos del volumen se almacenan una vez y (opcionalmente) se comprimen para ahorros adicionales. Estas partes duplicadas no se pueden restaurar en destinos que no admitan la deduplicación.
Soluciones
- Vea el historial para recibir una lista de archivos que no fueron restaurados. Si estos archivos no son necesarios, no se requiere ninguna acción
- Habilite la deduplicación en el volumen de destino seleccionado
- Edite el plan de restauración para agregar otro volumen con la deduplicación habilitada como volumen de destino
Habilite la deduplicación en el volumen de destino seleccionado
Consulte el siguiente artículo de Microsoft para obtener instrucciones sobre cómo habilitar la deduplicación en el volumen seleccionado.
Edite el plan de restauración para seleccionar el volumen con deduplicación admitida
Para editar el plan de restauración en Management Console, proceda de la siguiente manera:
- En Equipos seleccione Administración remota si utiliza la versión heredada. menú principal o abra Copia de seguridad > Página Computadoras en el nuevo menú principal.
- Busque la computadora requerida y luego haga clic en el ícono Configurar en la columna Estado del plan de respaldo.
- En el panel lateral, expanda el plan que desea editar y luego haga clic en Editar.
- Realice los cambios necesarios en Destino paso del asistente de restauración y luego haga clic en Guardar
Para editar el plan de restauración en Backup Agent, proceda de la siguiente manera:
- Abra el Agente de copia de seguridad.
- Cambie a la pestaña Almacenamiento de copia de seguridad.
- Busque el plan requerido y haga clic en el ícono Editar
- Realice los cambios necesarios en el paso Destino del asistente de restauración y luego continúe con el asistente. En el paso Resumen, vea la configuración del plan de restauración para asegurarse de que todo esté configurado correctamente. Seleccione la casilla Ejecutar el plan ahora para ejecutar el plan inmediatamente o déjela sin seleccionar y haga clic en Finalizar<. a i=8> para ejecutar el plan más tarde.